Content installer

Sep 26, 2009 at 1:25 AM

Trying to run thevsi file and get the following:

One or more content items contained within the vscontent filecannot beinstalled because thecorrect version of the content insatller component cannot be found.

Contact the author of the content file forinformation about which installer and versions are required.


I am running XP SP3

Coordinator
Mar 11, 2010 at 2:31 PM

Are you using Visual Studio 2005?  If so you will need to use the zip file with the contents. http://extendedclubsite.codeplex.com/releases/view/19107

Unfortunately the vsi was built with Visual Studio 2008 and that is the requirement you are probably seeing.

Hope that helps,

Brendon